Yum кипит

Аватар пользователя Filon

вот так встречает после yum -y update

filon@192.168.2.33's password:
Last login: Thu Jun 12 20:06:56 2008 from 192.168.2.57
-bash: /dev/null: Permission denied
-bash: /dev/null: Permission denied
-bash: /dev/null: Permission denied
-bash: /dev/null: Permission denied
-bash: /dev/null: Permission denied
-bash: /dev/null: Permission denied
-bash: /dev/null: Permission denied
-bash: /dev/null: Отказано в доступе
[filon@gw3 ~]$ su
Password:

а так отвечает на rpm -Uv paket.rpm хотя все libы имеются и env работает

[root@gw3 repo]# ./aaa_python.sh
ошибка: Неудовлетворенные зависимости:
        /usr/bin/env нужен для python-2.5-15.0.120asp.i386
        libcrypto.so.6 нужен для python-2.5-15.0.120asp.i386
        libpython2.5.so.1.0 нужен для python-2.5-15.0.120asp.i386
        libssl.so.6 нужен для python-2.5-15.0.120asp.i386
ошибка: Неудовлетворенные зависимости:
        python(abi) = 2.5 нужен для python-iniparse-0.2.3-3.0.120asp.noarch
ошибка: Неудовлетворенные зависимости:
        python = 2.5-15.0.120asp нужен для python-libs-2.5-15.0.120asp.i386
ошибка: Неудовлетворенные зависимости:
        /usr/bin/python нужен для python-urlgrabber-3.0.0-3.0.120asp.noarch
        python(abi) = 2.5 нужен для python-urlgrabber-3.0.0-3.0.120asp.noarch
[root@gw3 repo]#

подскажите где почистить...

RSS-материал